DNSSEC

La technologie DNSSEC (Domain Name System Security Extensions) authentifie les enregistrements DNS par des clés cryptographiques garantissant une intégration parfaite de chaque domaine dans une chaîne de confiance au sein de l’arborescence du système de nommage sur Internet.

IDN

Un IDN ou Nom de domaine internationalisé utilise des caractères supplémentaires au jeu de caractères standard ASCII (a-Z, 0-9) offrant une plus large possibilité d’enregistrement et de communication. 

RDAP

Le RDAP est un service de consultation des données d’enregistrement des noms de domaine enregistrés dans une zone. Il comprend des informations essentielles pour contacter le titulaire d’un nom en cas de problèmes techniques ou autres et transmet les données de manière automatisée et structurée. Le RDAP est le successeur du WHOIS. Son protocole technique est défini dans une série de documents de référence technique publiés par l’Internet Engineering Task Force (IETF), et couvrant les RFC7480, RFC7481, RFC9082, RFC9083 et RFC9224.

Serveur EPP

Le serveur EPP (Extensible Provisioning Protocol) est un service permettant aux bureaux d’enregistrement d’automatiser la gestion des noms de domaine enregistrés dans une zone. Grâce à lui, les  bureaux d’enregistrement gèrent leurs noms de domaine tout au long de leur cycle de vie (enregistrement, modification et libération). Le protocole EPP sur lequel est construit le serveur EPP est défini dans une série de documents de référence technique publiés par l’Internet Engineering Task Force (IETF), et couvrant les RFC5730, RFC5731, RFC5732, RFC5733 et RFC5734.

Serveur NSTest

Le serveur NSTest est un service permettant aux bureaux d’enregistrement de tester la bonne configuration de leurs serveurs de noms. Il s’assure de leur conformité envers les exigences techniques émises par le registre du nom de domaine avant de valider la délégation DNS. La réussite à cette phase de test garantit aux bureaux d’enregistrement  la publication dans la zone racine de tous les domaines qu’ils ont en gestion.

Serveurs de noms

Un serveur de noms, également appelé serveur DNS, est un ordinateur connecté à Internet. Il contient les informations concernant les services associés au nom de domaine et répond aux questions à propos de ces informations. Par exemple, il traduit le nom de domaine en adresse IP pour permettre d'accéder au(x) site(s) web et/ou boîtes e-mails associés à un nom de domaine.

Serveurs DNS

Un serveur DNS, également appelé serveur de noms, est un ordinateur connecté à Internet. Il contient les informations concernant les services associés au nom de domaine et répond aux questions à propos de ces informations. Par exemple, il traduit le nom de domaine en adresse IP pour permettre d'accéder au(x) site(s) web et/ou boîtes e-mails associés à un nom de domaine.

WHOIS

Le WHOIS est un service de consultation des données d’enregistrement des noms de domaine enregistrés dans une zone. Il comprend des informations essentielles pour contacter le titulaire d’un nom en cas de problèmes techniques ou autres.